Cannot load default language module

Technical support discussions and Bug Reports – You find em, we squash em

Cannot load default language module

Postposted TRhex » October 26th, 2011, 11:01 pm

Hi. Very nice product! In using it daily for a few weeks now I've come across some bugs. Here's the only real stopper.

This error (see attached image) came up after installing ShadowProtect. It only happens occasionally and I'm not sure of the pattern, but I think it's when ShadowProtect has missed a scheduled job and immediately tries to catch up. eg. if I have it scheduled to start backups at 8am, but turn the computer on at 6am, AllMyNotes starts up fine; if I turn on the computer at 9am, I get the error. Once I get the error, AllMyNotes does not start, but I can then manually start it up without error.

allmynoteserror.jpg
allmynoteserror.jpg (9.58 KiB) Viewed 2977 times


WinXP SP3
AllMyNotes 2.49 (build 464)
Set to "Automatically start on Windows startup"

Thanks!
tr
TRhex
 
Messages: 13
Member since:: October 26th, 2011, 10:49 pm
City/Country: Canada

Re: Cannot load default language module

Postposted vlad » October 26th, 2011, 11:17 pm

Thank you for bringing it to our attention. I'm using AllMyNotes on my XP SP3 daily too, and it works very well... Possibly it's due to Shadow Protect, or some other software... I'll try to check out the compatibility with Shadow Protect on nearest days, and in a meantime I would like to ask you this - please upgrade to version 2.51, and let me know if it will happen using it.
AllMyNotes Organizer - the best portable tool to organize thoughts, passwords, plus, it has a 1000+ of other uses.
vlad
Site Admin
 
Messages: 912
Member since:: January 6th, 2011, 2:58 pm
City/Country: Earth -> Europe

Re: Cannot load default language module

Postposted TRhex » October 26th, 2011, 11:25 pm

Thanks for the quick response, vlad. Much appreciated!
I'll update, but it may be a while before I get new results to you (possibly not until tomorrow).

tr
TRhex
 
Messages: 13
Member since:: October 26th, 2011, 10:49 pm
City/Country: Canada

Re: Cannot load default language module

Postposted TRhex » November 7th, 2011, 4:17 pm

I've updated to 2.51 (build 474) and haven't had this reoccur. However, I've also had to uninstall ShadowProtect because it was causing issues with Truecrypt.
Thanks,
tr
TRhex
 
Messages: 13
Member since:: October 26th, 2011, 10:49 pm
City/Country: Canada

Re: Cannot load default language module

Postposted TRhex » November 21st, 2011, 1:31 pm

This error message just appeared again on startup. I reboot the PC and it came up again. I haven't seen this error in daily use for 2 weeks now, and I have not installed anything new recently. I have no clues to give, as nothing odd shows up in the Windows Eventlog.
TRhex
 
Messages: 13
Member since:: October 26th, 2011, 10:49 pm
City/Country: Canada

Re: Cannot load default language module

Postposted Qartie » May 5th, 2012, 2:48 pm

Аналогичная проблема
A similar problem
Deluxe Edition (Desktop) 2.61
WinXP SP3
Qartie
 

Re: Cannot load default language module

Postposted vlad » May 5th, 2012, 6:37 pm

Try following steps to fix it:
1. Delete AllMyNotes.ini file (located in "My Documents\AllMyNotes\" folder)
2. Re-install AllMyNotes to a different folder. Note: it will not affect your data, as your data is stored in My Documents folder

Try to launch AllMyNotes, hopefully it will work, let me know otherwise.

I presume the issue is related to file access permissions in the original folder, need to delete it, but as it can be done with administrative permissions it's not always possible, therefore I recommend to try different folder, it's easier this way.
AllMyNotes Organizer - the best portable tool to organize thoughts, passwords, plus, it has a 1000+ of other uses.
vlad
Site Admin
 
Messages: 912
Member since:: January 6th, 2011, 2:58 pm
City/Country: Earth -> Europe


Return to Troubleshooting

cron