Move selected line

Technical support discussions and Bug Reports – You find em, we squash em

Move selected line

Postposted GolferDude » September 22nd, 2012, 6:51 pm

Vlad,

I ran across this each time I use the "Move selected line" shortcut (which is a very handy feature), after I use it and don't follow up with anything else (such as entering a new line or other text modifications) when I leave that note and come back the line I just moved will have moved back to were it was. Funny, for a while before I discovered that this was a bug I thought I had forgotten to move the line, moved it again each time and thought my short term memory was failing :-)

I then tried moving several lines around instead of just one, as long as there isn't a text modification such a carriage return, everything will revert back if the page is left and subsequently returned to. When you are able, please look at this.

Thank you,
Bryan
GolferDude
 
Messages: 10
Member since:: May 16th, 2011, 7:29 pm

Re: Move selected line

Postposted flogger123 » November 9th, 2012, 3:24 pm

I think we could consider this as a mini bug? Not really sure what to specifically call it. Any chance of getting this corrected in the next version? Image
flogger123
 
Messages: 3
Member since:: January 26th, 2012, 5:45 pm

Re: Move selected line

Postposted vlad » November 9th, 2012, 8:37 pm

Thank you for your patience guys. Indeed, it was a bug. Fixed! :) The fix will be available in version 2.68 and 3.04 beta.

The reason why it was happening is banal - this kind of text modification wan't makring text as modified, and, therefore, changes wasn't saved. Here is a temporary solution how to go around this issue - simply modify something it to the text. For example, insert a char and delete it at once.

P.S. Please sorry for taking it so long to respond/fix this issue - so happened that somehow I've managed to mark it as "read" (resolved). :oops: :roll:
AllMyNotes Organizer usage idea: password-protected contact mangement app, use alarms to remember about anniversaries, birthdays, events, and even calls!
vlad
Site Admin
 
Messages: 912
Member since:: January 6th, 2011, 2:58 pm
City/Country: Earth -> Europe


Return to Troubleshooting

cron